[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vm / vmg / vr / vrpg / vst / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Search] [Mobile] [Home]
Board
Settings Mobile Home
/wsr/ - Worksafe Requests

[Advertise on 4chan]


Thread archived.
You cannot reply anymore.


[Advertise on 4chan]


Just upgraded my pc but whenever I try going on Genshin Impact the application closes when I log in. Even when just loading the data, it would at least 30 minutes just to load. I've already tried resetting my computer 4 times and it doesn't seem like anything is working. Has anyone experienced something similar?
>>
>>925619
consider yourself lucky
>>
Did it work before you upgraded? Or did you upgrade to meet the minimum requirements?
>>
>>925624
I didn't get chance to check on it since it was 3 am in the morning. As for the minimum requirements am using Intel Core i5-4430. I was using a AMD FX-6300 Six-Core before the upgrade and it was working just fine then. For the graphics card my computer says it's using Microsoft Basic Display Adapter.
>>
>>925627
Have you tried uninstalling and reinstalling wholesale yet?
>>
>>925644
wholesale?
>>
>>925649
format and reinstall
>>
>>925627
>For the graphics card my computer says it's using Microsoft Basic Display Adapter.
So, do you have some crappy integrated graphics, or did you just plain forget to install the drivers for the shiny new video card that I assume upgraded to?
>>
>>926065
Am a bit of a computer illiterate but the video card was previously owned along with upgrades so am sure drivers were already installed when I upgraded to it
>>
>>926151
yeah you forgot to install the drivers
>>
>>926151
The drivers aren't installed on the video card, it's software handled by Windows itself. If you put new hardware into a computer with an existing installation of Windows, you need to install the drivers too.
>>
File: Capture1.jpg (76 KB, 1019x725)
76 KB
76 KB JPG
>>926166
Thanks for telling about the drivers but is it also related to the cpu's problem? I've checked on the usage on the cpu when I run the game, task manager reads that it utilizes 100%. Or is the cpu problem issue on it's on?



Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.