[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vm / vmg / vr / vrpg / vst / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / pw / qst / sci / soc / sp / tg / toy / trv / tv / vp / vt / wsg / wsr / x / xs] [Settings] [Search] [Mobile] [Home]
Board
Settings Mobile Home
/wsr/ - Worksafe Requests

[Advertise on 4chan]


Thread archived.
You cannot reply anymore.


[Advertise on 4chan]


File: 1623363557353.jpg (1.54 MB, 3010x1615)
1.54 MB
1.54 MB JPG
Hey guys, I need your help. I was using my computer as usual when Epic Games Launcher requested an update. The installation apparently failed so I tried opening it again. While logging in, some artifacts appeared, and the computer crashed (the YouTube music in the background kept playing, but the screen remained frozen).

I tried restarting, but the main screen (HDMI) refused to display anything. Meanwhile, the second screen (VGA) wordked, although some artifacts (see pic related) appeared during the POST.

I tried DDU Uninstaller in Safe Mode, then I re-installed up to date Nvidia drivers. Same problem. (It's a GTX 770, btw)

I tried to uninstall Epic Games Launcher, but it returned an error like "unable to find" or something similar, so I removed the folders manually. The second time it allowed me to remove it. But the problem was still there.

One more thing I noticed is that "Sleep" option (alongside Shutdown and Restart) isn't there anymore.

For the record: One day before I updated Windows (a minor update) and Nvidia drivers (in order to test with Detroit: Become Human demo, which gave me serious crashes anyway).

I am worried, guys. Any help is welcome.

Update: I removed GPU drivers again, and tried installing a couple previous versions. Now I have a different type of artifacts, that appear and disappear when I move the mouse. If I uninstall the drivers, these last artifacts are gone.

I refuse to believe that it is a hardware problem, because these last serious issues start when I (or Windows) try to install GPU drivers.
>>
>>1040387
try to install an older version of the gpu driver
>>
>>1040400
Hi. I already did. Unfortunately it only caused more artifacts. Windows default drivers are also doing the same.

Device manager is returning an Error Code 43 related to the GPU, btw.
>>
>>1040401
I mean, the drivers that Windows download automatically. With the basic driver (previous to any other modification) the GPU isn't working properly, but at least I only have artifacts during the POST.
>>
>>1040387
Pull the CMOS.

Failing that, try a memory test or perhaps resocketing the CPU. Seems fucky.
>>
New update:

I opened the case and checked everything. I noticed that the bracket that usually holds the GPU connected to the PCIExpress port was broken. The GPU was still connected, but I can not guarantee that it was well connected.

I tried connecting it again, but this time with the case horizontal, in order to avoid any tension... But I still have the same problem.

I also tried connecting it to the second PCIExpress port, and again, nothing.

This is awkward. Physically, it looks good. But keeps returning error code 43 in the device manager, refuses to start Nvidia control panel nor to show anything through the HDMI port.
>>
>>1040449
Oh, I'll try that in a moment. Thank you.
>>
I have more info, guys.

I have connected the screen to the motherboard, and it allows 1080p resolution, without any artifact.

So I'd dare to say that the problem could be somewhere in the GPU or the driver.

How would you locate it?

For the previous (>>1040449 ) anon; I tried a CMOS reset, and nothing.
>>
New update. I have tried reflashing the BIOS of the GPU with Nvflash. The process succeeded, but the problems remains unfixed.

I also tried the second PCIExpress slot again, with identical results.

The problem definitely has to be some kind of persistent driver, or the GPU itself. It feels like the right choice is the first, but I don't know how to confirm it...

Error code 43... the damned 43.
>>
>>1040703
Your gpu is probably fucked. If possible test with another one in the same pcie slot you had it in.
>>
check for fucked condensers on the gpu
>>
File: IMG_20210612_135648.jpg (4.59 MB, 3000x4000)
4.59 MB
4.59 MB JPG
>>1040843
I just opened the GPU, and what attracts my attention the most is that this area looks burnt.
>>
File: IMG_20210612_135001.jpg (4.26 MB, 4000x3000)
4.26 MB
4.26 MB JPG
>>1040843
>>1040964
Removing the backplate, this is what it looks like from the other side.
>>
UPDATE:

I've tested the GPU in a different computer, and it has the same problem. Therefore, it is pretty safe to say that it is a physical problem of the GPU. I'll try and contact ASUS this monday, in order to see what can we do. The GPU is out of warranty, but well...

Thank you for all your answers, gentlemen.



Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.