[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vm / vmg / vr / vrpg / vst / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / pw / qst / sci / soc / sp / tg / toy / trv / tv / vp / vt / wsg / wsr / x / xs] [Settings] [Search] [Mobile] [Home]
Settings Mobile Home
/3/ - 3DCG

4chan Pass users can bypass this verification. [Learn More] [Login]
  • Please read the Rules and FAQ before posting.
  • There are 2 posters in this thread.

08/21/20New boards added: /vrpg/, /vmg/, /vst/ and /vm/
05/04/17New trial board added: /bant/ - International/Random
10/04/16New board for 4chan Pass users: /vip/ - Very Important Posts
[Hide] [Show All]

[Advertise on 4chan]

File: import error.jpg (276 KB, 1754x884)
276 KB
276 KB JPG
due to 'tism shifting into overdrive I've decided to try learning 3d modeling to make a scale figure of a videogame character I like.
I have no experience whatsoever and I will probably drop and pick up the project at least five times before making some progress.
With that said I found a 3d model ripped from a game. I was planning to start fucking around with Blender but I'm having trouble importing the file.
It is a .mesh file along with some .png textures.
Reading up online, I found out that the file type is used by a program called XNALara but unfortunately it's only for Windows and I'm currently on Mac.
I also found out that there's a Blender add-on to import the .mesh files but it's not for the Blender release I have, so I've downloaded a supported Blender release but I get errors when importing the file after installing the add-on (pic related).
Apparently there's also a program called Nifskope that could use to convert the .mesh to .obj but I'm having trouble setting it up.
I've also tried installing the JoroDox extension for Chrome and it's still running.
Does anyone with experience with .mesh files has some tips on how to get started?
it may be your version of Blender. Issue 35 on the github is the same issue, but it looks like it's supposed to be fixed.
I've just tested with Blender 2 79b and XNALaraMesh 1 8 7 (Blender website will not load for me rn) and it's loading up some models off DA with no problems. Does the issue only happen with this particular model?
Just to note with Nifskope converting it to OBJ that you would lose the armature.
I downloaded the ones you used and it worked, I guess it wasn't the right mix of Blender and XNA or something like that.
Thanks a lot

[Advertise on 4chan]

Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.