[a / b / c / d / e / f / g / gif / h / hr / k / m / o / p / r / s / t / u / v / vg / vr / w / wg] [i / ic] [r9k / s4s / vip / qa] [cm / hm / lgbt / y] [3 / aco / adv / an / asp / bant / biz / cgl / ck / co / diy / fa / fit / gd / hc / his / int / jp / lit / mlp / mu / n / news / out / po / pol / qst / sci / soc / sp / tg / toy / trv / tv / vp / wsg / wsr / x] [Settings] [Search] [Home]
Board
Settings Home
/wsr/ - Worksafe Requests


Thread archived.
You cannot reply anymore.



File: wifi sux.png (7 KB, 519x93)
7 KB
7 KB PNG
So I just got a new computer and ethernet works fine, but I want the wifi to work so I don't have to hold a wire across my room. I tried
>Resetting the network
>Uninstalling/reinstalling the adapter
>disable/enabling, but it just went back to not connected
My computer has BIOS which can potentially fix everything, but there was an option in an older version titled "WAN Radio" that I can't fnd.
Here are the specs:
skytech gaming computer
sth shadow 1200 gtx 1050 ti
AMD RYZEN 3 1200 4-Core 3.1 GHz | 1 TB 7200RPM HDD
A320M Motherboard 8GB DDR4
Nvidia GeForce GTX 1050 Ti 4GB Video Card
Windows 10 Home 64-bit
>>
>>677725
>blacking out the adapter name
For what purpose?
Are you disabling the ethernet first before connecting to the wifi? By default Windows will disable wifi when connected to ethernet. (If you need to use both, see this: https://www.windowscentral.com/how-change-priority-order-network-adapters-windows-10 and set one adapter to metric 1 and the other to metric 2 (lower numbers are used first)).
>>
File: powershell.png (92 KB, 860x793)
92 KB
92 KB PNG
>>677975
>https://www.windowscentral.com/how-change-priority-order-network-adapters-windows-10

So I got to step 4 and it didn't show me what it should've
>>
>>678048
I always just do it through the control panel. But if you need to do it through Powershell for whatever reason, just to make sure: you're getting the correct ifIndex by using Get-NetIPInterface and not just copying "Set-NetIPInterface -InterfaceIndex 21 -InterfaceMetric 10" and pasting it, right?
>>
>>678057
I’ll try it



Delete Post: [File Only] Style:
[Disable Mobile View / Use Desktop Site]

[Enable Mobile View / Use Mobile Site]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.